Hot answers tagged

5

Thanks for your patience. This is a new style being rolled out on Stack Overflow and the Stack Exchange network soon. Unfortunately, as you saw, there are a few errors still, so this change has been reverted.


5

Ok. I found something. Apparently SE devs screw up from time to time :) Excavator and Marshal badges are being awarded over and over


5

The option exists. It only shows up if there is an extended back and forth between two people in a comment thread - it isn't there all the time.


5

I just got answer from Marius.This is a feature and not a bug. He referred this meta question Why did the late answer queue spike on Sep 29, 2015? to see why it increased It was expected to work a bit differently, though: More details can see at Can we raise the bar for reputation for late answers to enter the review queue?


4

Thanks for sharing this issue. I could reproduce the issue on Windows 8.1 in Chrome and Firefox. After swapping out a different set of font files, it appears the issue was with the previous font files. I wouldn't say they were corrupted, but they had some odd artifacts within them. The files have been updated and should work correctly now. ^^^ This ...


4

I see you hit the site from your smart phone several times on Sat, 12 October, but you didn't actually use the site. Looking at the home page does not count. Unfortunately, after years of following up on reports of bugs for "missed days", I have never (not once) come across a case of miscalculating hits for the Enthusiast or Fanatic Badge. More often than ...


4

As part of the site redesign we made the network responsive - which means that the page scales to the width of your browser window with a max width. If your window is narrower, we adjust the center section to allow it all to fit without side scrolling. When we made this change, however, we weren't able to make every type of page responsive at the same time. ...


4

Thanks for such notification. We will look on this topic and will contact with super admin.


3

That's caused by an answer that was converted into the comment by a mod. The most plausible chronology: Simonk (a new user with only 1 rep who cannot post a comment) posted an answer Got the same problem... Anyone have a solution? Alexey Giryayev commented on the answer What was the name on your extension? Meanwhile, the answer got flagged (either ...


3

This is status by design and won't be fixed (see linked Meta.SE question for details)


3

This issue has been fixed and will be corrected in the next production build. The issue arose from not declaring a [disabled] color within Magento's Meta theme. Sorry about that.


3

Ok so as suggested by Marius I've checked the meta.stackexchange website to see if other people had the same issue. It's definitely a bug and you can find details about it here: "Next tag badge" panel score and answers counter discrepancy Seems like it's not fixed and the only workaround is to: Choose a different tag badge to track in the "...


3

This indeed looks a bit odd, but it does not look like spam to me. The screenshot is taken from the localhost, there is no link to something "spammy" mentioned, and not even an extension name. Looks like a valid question to me.


2

As noted in the comments above, this was re-asked and then answered on the network-wide meta site. The short answer is that \, the backslash character, is indeed an escape character in Stack Exchange posts. To display somelink\...\anotherlink, you would have to escape the escape character itself, by entering somelink\\...\anotherlink in the editor.


2

This issue has been corrected. This issue arose because I was using background-position-x and background-position-y, which I've come to learn are not ready for implementation (according to the W3C). Still all major browsers except Firefox and Opera Mini seem to accept the properties. Sigh. Anyway this has been corrected and badge icons are now correctly ...


2

Something was edited. Take a look at the revisions. 2 ` characters were added to format the code.


2

Totally agree with you, it's happening on Chrome too. That would be an easy CSS fix: input[type="submit"][disabled], input[type="button"][disabled], button[disabled], .button[disabled], a.button[disabled], a.button[disabled]:visited, .btn[disabled], .btn[disabled]:visited, input[type="submit"]:disabled, input[type="button"]:disabled, button:disabled, ....


2

Follow up on this, I ended up asking the question on Meta SE: Close questions: no number next to the option So the number next to the option only shows up when the question is voted to close and does not show up when the question is flagged Flagged are for people under 3k reputation.


2

I can see the + and the - items in your rep page. See the top and bottom entries. . But it seems to me that there is something wrong with your rep calculation. I ran this very ugly but effective js script in the console while viewing your reputation page: var total = 0;var elements = jQuery('.rep-cell .rep-up');for (var i = 0 ; i<elements.length;i++)...


2

It's done. now shippment-tracking redirects to shipment-tracking.


2

It's not a bug, Answer can be found here. As meta user kiamlaluno says: The reputation on meta sites is not updated instantly (except for this site, Meta Stack Exchange, which is not a typical per-site meta), after you get more reputation in the main site, but it is updated once per hour, according to the What is "meta"? How does it work? page: Votes on ...


1

I had same issue, I wrote to support and they replied me like below If you are still facing issue after one day you should write at team@stackexchange.com with X-id and IP so team will resolve it. Thanks.


1

Not sure if this is a but or a new design feature. Either way.... this does not happen only on the magento website. Took a look on other websites like https://boardgames.stackexchange.com/users https://puzzling.stackexchange.com/users and they look similar.


1

It is true that the Ask-a-Question does bring more relevant entries. However, this is not necessarily helpful if you are looking for a particular question. There are times you want an exact match, and other times you want something similar to what you are asking. The danger of removing the search engine which looks for exact matches is not just that some ...


1

As you already mentioned in your question, this question is about Code Snippet. However, code snippet is not enabled for MSE. The feature what we have available right now is Code Blocks for which SE uses Google Code Prettify internally. So the expand/collapse-able feature would be possible only if the Code Prettify has such facility, which I don't think ...


1

The message is intended. But I think it should have appeared as a tooltip in the form. So due to some JavaScript glitch your browser submitted the form regularly instead of making an AJAX request.


1

Thanks for letting us know. This has been corrected.


1

This is not a bug, per se. I'll be calling them 10k tools, but in truth, on beta sites like this one, they are somewhat available at a lower reputation. Anyway, for users with access to the 10k tools, the value at the top was changed a few days ago to include all available reviews count, not just the suggested edits queue. Though a couple of points I ...


Only top voted, non community-wiki answers of a minimum length are eligible