Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

2
votes
1answer
51 views

Magento Error — Too many request

I got this error just a while ago: Kindly refer to the image below Why I got this kind of error? Is it wrong to always visit this site? Or are there any rules that says, users are not ...
0
votes
1answer
54 views

Discussion : Low quality answers review comment applied question

I have recently checked some of the low-quality answer review applied to question. It happened to me two times. Recently I have checked it happened @sv3n also. ”Undefined offset: 4” when reindexing ...
0
votes
0answers
40 views

Edit question shows white page with error message

I was just trying to edit and found below page This is URL where It shows above screen. https://magento.meta.stackexchange.com/posts/2418/edit Is this bug or this page behaves like this ? Thanks....
7
votes
0answers
39 views

z-index issue for top nav of Stack exchange

When we click on next privilege section of our profile and scroll little bit, the tool-tip overlaps the top navigation for all the browsers as below. It's not a major CSS issue but it may be ...
3
votes
1answer
53 views

Functionality related bug

Under REVIEW QUEUES tab, it shows me Suggested Edits have the notification but while clicking on it, no item/question shows me under Suggested Edits section.
0
votes
0answers
40 views

Magento StackExchange CSS Issue

When I tried to flag a comment today. I found when I select an option of something else a text area displays which slides down the submit button due to which we cannot submit the form. Please refer ...
1
vote
0answers
51 views

Error in design

Today morning I found there is a design issue near Next privilege in user activity tab
7
votes
2answers
71 views

Design related bug

Today morning I see design related bug in user sections. fonts and color not looks good and also you feel buggy when you hover tabs.
1
vote
1answer
41 views

Meta-site bug - reputation does not change unless you act as if you're about to ask a question

I found that when my reputation increases on main site, it will not show any difference on the meta site until i go to ask a question. Is this a bug or a deliberate measure implemented, if the latter, ...
2
votes
1answer
117 views

Is it a bug or a feature? (search engine behavior)

On magento.stackexchange.com when I type : "magento2 csv video" in top search engine input text, I found 1 result. On magento.stackexchange.com/questions/ask when I type : "magento2 csv video"...
2
votes
0answers
87 views

incomplete merge of accounts

In my profile there are two accounts for Magento, though both redirects to same profile on desktop version but I am unable to view my profile in Stackexchange mobile App. This two exist from a long ...
2
votes
0answers
39 views

Bugs in new design

New header and footer changes cools and I am happy to see this new design but there are some bugs in design network site and reputation is not align Stackexchange Icon is also hard to visible ...
4
votes
1answer
83 views

No collapsable snippets on Magento SE?

On other SE pages you can use collapsible code snippets like in this post, but it doesn't work on Magento SE. Using this ... <!-- begin snippet: js hide: true --> <!-- language: lang-js --&...
0
votes
1answer
49 views

Reverted edit results in negative reputation?

Just a question ... some minutes ago my reputation was at "1665". An edit i made during the day was reverted by the questioneer, but insead of +2 and -2 I only see -2 reverted ... and reputation is at ...
2
votes
0answers
45 views

Click on the setting image under privilege not working

Click on the setting image under next privilege not working Mozilla
4
votes
1answer
66 views

Wrong results/pagination when ignoring tags

Steps to reproduce: add some ignore tags (for me all Magento 2 related) go to unanswered section set X per page Expected: show X per page Currently: it shows X minus ignored questions (2 instead ...
1
vote
2answers
43 views

Unformated page

I'm not sure if this is intended, but a got following message on unformated white page: You have too many pending edits. Further edits cannot be submitted until prior edits have been approved. Just ...
6
votes
2answers
74 views

Correct spelling in [shippment-tracking] tag

The tag shippment-tracking is quite popular (61 questions at the time of writing), but it seems to have been created by a user without spelling checker. Could one of the ♦ moderators correct ...
3
votes
1answer
54 views

move discussion to chat no longer available

I notice the from last two days chat option in not available while you comment on the post. someone else experience the same?
3
votes
0answers
79 views

Hot network questions -sized Magento logo doesn't look so good

This has been bothering me for a very long time: As you can clearly see here, the header-sized and favicon-sized logos look fine with a clear white border between the hexagon and the letter M, but ...
3
votes
1answer
34 views

Close questions: no number next to the option

I've noticed this problem several times, I'm not sure if it's a bug though. When I review the close votes, sometimes when I click the close button I can't see what the original closer has chosen as ...
3
votes
1answer
58 views

I mistakenly got a 2nd and a 3rd “Marshall” bagde

Yesterday I got 2 new messages saying: You've earned the "Marshal" badge (Raise 500 helpful flags). I've already earned a Marshal badge and I thought you could earn this only once. Since I do not ...
1
vote
1answer
42 views

Post edit that didn't change a single character

I had an edit to my post that appears to not have changed a single character. catalog_product_load_before event gives getRequestedRouteName() error It is the edit made by Amit Bera at 3:42 PM ET. Am ...
2
votes
2answers
54 views

Mozilla Browser (Meta) button issue on closed click popup

i faced this issue may be someone else also find it difficult to read button text
6
votes
1answer
154 views

Weird italic “g” in Roboto font

To me, the font looks weird in italic, the "g" looks more like a "ç": Not a big issue, but it still disturbs the reading flow, maybe you could consider a different type for italics.
1
vote
0answers
69 views

Badges is not aligned with text firefox

i faced this issue the badges are not aligned with the text. i am using firefox. it is fixed from other place still remaining at
3
votes
1answer
48 views

problems with the disabled buttons in the new design

In the review queue, when a button is disabled the text is not really clear. I was able to reproduce this in the "First posts" queue. IN the image below, the "I'm Done" button is not really visible. I ...
1
vote
1answer
52 views

New design bug on Firefox

Just to report a styling issue regarding the new design. On Firefox only, the badges are not properly aligned with the badges count. Compared to Google Chrome where it's properly aligned In case @...
2
votes
1answer
26 views

Bug report: badge tracking data display is wrong

I've just noticed this, I recently discovered that you could track a tag badge instead of a privilege. However, the data displayed are wrong on the Activity tab. See the following data: But when I ...
1
vote
0answers
57 views

SUPEE-6788 Patch for the patch (yes, patching patches)

It recently came to my attention that there's a patch for the recently released security patch, SUPEE-6788. Magento Bug - Corrupted Config Cache This includes a preface, symptoms of the issue, ...
2
votes
1answer
92 views

Question is genuine.. But I feel it is spamming

Here is the question : localhost/private-sales what is the path to edit the default information. This question got 4 Upvotes, 2 Favorites within 1 minute !! But I can confirm there were only 2 views ...
3
votes
1answer
63 views

Review queue suddenly filled up

Suddenly, about 200 late answers showed up in the review queue, some more than a year old. Is this a bug or a feature?
2
votes
1answer
87 views

Escape characters in questions

I have ran some strange thing in magento stackexchange. I tried to add a link by somelink\...\anotherlink without code quotes and strangely first forward slash went missing like : somelink...\...
1
vote
1answer
91 views

Suggested Edit Have Some Bug

Today I saw the bug on Review tab.
0
votes
1answer
78 views

Consecutive visits

My stat for consecutive visits is missing a day and was reset on Saturday, 12 October. I did visit that day on my mobile phone a number of times and yet it wasn't registered for some reason... I had ...
0
votes
1answer
31 views

Users Page During a Beta

Is the Users page supposed to work during a beta? I navigated there directly and the reputation counts seem way off. https://magento.stackexchange.com/users
9
votes
1answer
170 views

Syntax highlighting

I am missing the PHP, XML and SQL syntax highlighting when using the code formatting, which we do have in StackOverflow. For example: Find out to which categories a product belongs to None of the ...
1
vote
1answer
41 views

Linking a stackoverflow question not working as expected

Usually when pasting a link to a stackoverflow question (on most stackexchange sites), the site parses the url and replaces the text of the link with the question title. For example: When this link ...